Powered by:

Critical update: HPE Proliant Gen10 SmartArray Controllers

HPE heeft een Customer Bulletin uitgegeven met daarin een CRITICAL UPDATE voor de HPE Proliant Gen10 SmartArray Controllers. Systemen dienen een upgrade naar versie 2.65 van de firmware te krijgen om datacorruptie/dataverlies te voorkomen.

 

Scenario's 
In de volgende scenario’s bestaat de kans op problemen met uw data:

  • Na een leesfout op een drive (HDD/SSD) die deel uit maakt van een RAID 1 / 10 / Advanced Data Mirroring (ADM) volume als de controller firmware versie 2.62 heeft.
  • Tijdens de initialisatie en gebruik van een RAID 5 / 6 / 50 / 60 volume als de controller versie 1.98, 1.99 of 2.03 gebruikt.

Belangrijk is dat de volumes opgezet met RAID0 óf disken die in HBA-mode worden aangestuurd (bijvoorbeeld VMWare VSAN of MS Azurestack HCI) géén nadeel ondervinden. Ook Storage-systemen zoals StoreOnce, XP, Primera, 3PAR, MSA en Nimble zijn uitgesloten van bovengenoemde problemen.

 

Wanneer moet u upgraden?
In de volgende gevallen moeten controllers zo spoedig mogelijk worden voorzien van versie 2.65 om dataverlies / datacorruptie te voorkomen:

RAID-level

Huidige versie firmware

Noodzakelijk actie

1, 10, ADM

Tot versie 2.62

Géén actie noodzakelijk

1, 10, ADM

2.62

KRITIEK, update zo spoedig mogelijk naar 2.65

5, 6, 50, 60

Tot versie 1.98

Géén actie noodzakelijk

5, 6, 50, 60

1.98, 1.99, 2.03

KRITIEK, update zo spoedig mogelijk naar 2.65

5, 6, 50, 60

2.62

Géén actie noodzakelijk

 

Officiële statement
Het officiële statement van HPE vindt u hier. 

 

Mocht u verder nog vragen hebben, neem dan zeker contact met ons op per mail of telefoon.

HPE@copaco.com

+31 (0)40 2 306 306